Ac200P and BougeRV 180W panels

Just recieved my BougeRV 180 watt panels to use with my AC200P. With one panel hooked up everything works fine, but when I hooked two panels in series I kept getting an overvoltage fault(001). The Ac200 says it is receiving about 44.8 volts so it is not over the 150V that it can handle. Tried turning unit off and unhooking panel and trying again with the same result. Has anyone had the same problem or maybe a solution? Thanks.

Sounds like you have not selected “PV” mode in the settings screen. This setting must be chosen for solar charging. If your are in “Car” mode, the AC200 assumes you are charging from a vehicle and you will see a voltage overload alarm. In PV mode you can connect up to about 150 volts with no over voltage.

1 Like

The user manual says you just hook them up when it is off and it will start charging. My home screen has a PV/Car charge button and thats what I selected and it worked with one panel but not with two in series. What else can I select?

Think I just found it under settings. PV or Car DC input Source?

Does not appear that you have PV selected correctly

You need to be in the settings menu to select

Think I have it now. Will try again next sunny day. Thanks for the help!

Yes, that is the correct menu to be in to select source.

Scott, I hooked everything back up today with the setting to PV. With a single panel and hooked up thru 2 50ft 10ga extensions, I just received, the screen shows volts but no watts or amps. Tried without the extensions and still no watts or amps. Also tried two other panels with no luck. Any suggestions? It will charge on the A/C charger.

What is the “Volts” reading on the screen? You did wait for a minute after the volts appeared before determining no watts? Correct?

You cant have a single panel unless the voltage under load exceeds 35 volts. You need two panels connected in series to charge. That is almost surely the issue

2 Likes

I did wait more than a minute, but only used one panel. The voltage was 23 volts and when I did that a couple of days ago it charged just fine, but it was in car mode. I will try again tomorrow with two panels in series. I actually have four panels to hook in series which should still be within the range of 150V and 700W. Thanks.

@Airelec1 It needs more then 1 of the bougerv panels connected in series to charge within the 35v-150v PV charging parameters. 1 panel might have worked for the “car charging” mode but that’s def not ideal for solar/PV charging. I’ve got the same bougerv panels and they are great!! You’re gonna love it!