Problem with solar charging

I think there’s something wrong with my AC200 system. I cannot charge with PV, no power comes through. If I choose car, then it will send power in small bursts 20 watts here, 30 watts there.
I’ve used multiple panels including the 120w & 200w panels from Bluetti, but nothing…

What am I doing wrong, or do I have a faulty MPPT controller?

No, you need more then 1 panel… get another panel and line them up in series to get above the 35v minimum requirement. :metal:

2 Likes

The comment above about multiple panels in series is correct. From what I’ve found online hooking a 120 and 200 watt panel in series will only net you 240 watts not 320watts. The voltage however will be higher allowing you solar charging but you won’t be getting the full power out of the 200 watt. I could be wrong so if someone wants to correct me please do.

2 Likes

I heard that Bluetti doesn’t recommend mixing wattages. I do have 3 200 watt panels but I thought 1 would be sufficient for testing purposes. I’ll try at first light, I’m eager to get charging

1 Like

Oh dude you’ll be set! Let us know how it works out

1 Like

35v minimum required. 1 x panel regardless of watts will not work unless it provides 35v not to be confused with watts.
At home, I have 2 x 180W - 36V solar panels. Most panels are ???wats - 12V - this means you will need to have 3 panels at 12V to make the MPPT in the AC200P to work.

Hope that helps you.

1 Like

The specs on the panels is 19.8, so 2 is sufficient.

1 Like

Well it worked great! 3 panels I was getting between 400-500 watts. Charged it from 19% up to 100% in about 6 hours or so.
I thought something was broken because I missed that 35v part. Honestly I was probably thinking watts, and going 200 > 35

2 Likes